Juli 10, 2019

Blitz!Kasse Kompatibilität -Abfrage – für 2020

Alle neuen Blitz!Kasse für Windows (ab v. 1.9.xx /ab Jahr 2018 ) sind auch nach 2020 garantiert nutzbar.

Dazu muss man nur das INSIKA Modul in der Software Aktivieren bzw. erwerben.

Für Blitz!Kasse für Android (für Versionen ab 2015) gibt es eine externe Lösung: Blitz!Kasse FiskalBox.

 

Für altere Versionen (bis 2014) von Blitz!Kasse Software ist grundsätzlich ein Softwareupgrade möglich –Bitte fragen Sie uns.

 

Wen Sie sich nicht Sicher sind ob Ihre Blitz!Kasse den Anforderungen 2020 entspricht bitte nutzen Sie das unterstehende Formular um uns eine Anfrage zu senden.

Bitte teilen Sie uns auch Ihre Kundennummer oder Softwareversion mit.